安装完,出现这种情况

By maybezzz at 2016-05-28 • 0人收藏 • 339人看过


10 个回复 | 最后更新于 2016-05-29
2016-05-28   #1
  1. 检查你的Document_root目录是否正确,不建议把论坛安装到二级目录;

  2. 开启PHP的mbstring扩展。

2016-05-28   #2

最用较新版本php,注意文件权限。

2016-05-29   #3

回复#2 @lincanbin :

在Windows下面一般不用担心文件权限。

2016-05-29   #4

这个解决了,但是Android的时候又有新问题

1_[6}JVYHX_`[91A447T[3G.png 

2016-05-29   #5

依赖没装全。

2016-05-29   #6

回复#5 @lincanbin :

依赖咋装

2016-05-29   #7

回复 #6 @maybezzz :

你去查下你编译Android apk 差哪些依赖,我不知道你少装了什么。

2016-05-29   #8

P2DA1CS~2HC2AJX[]M)VYA6.png回复#5 @lincanbin :


2016-05-29   #9

SC3GWY~2LMSM~GDLFDPPU9O.png

这些包是不是要SDK6.0才行

2016-05-29   #10

回复 #9 @maybezzz :

你上网查Android apk编译教程,一个个照着把缺少的装上。 你这样不描述,我永远不会知道你缺了哪些东西。

登录后方可回帖

登 录
信息栏
购买PHP虚拟主机 / VPS

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.0.1
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

Loading...