我的空间支持不支持啊?

By 千语吧 at 2016-01-06 • 0人收藏 • 269人看过

QQ截图20160106185802.png

不知道能不能用这个


3 个回复 | 最后更新于 2016-01-11
2016-01-06   #1

我空间就只能是5.2的


2016-01-06   #2

回复#1 @千语吧 :

3.3.0及之前版本是支持PHP 5.1+的环境的,后来特地移除了这个版本的支持。

现在要求PHP 5.3.6+

因为PHP5.1、5.2已经是十几年前发布的软件了,太旧了,本身就有很多安全隐患,跑了以后出安全问题那就我的锅?


注意到有“切换成5.6版本”的按钮,你切换成5.6即可。

2016-01-11   #3

,m,m,

登录后方可回帖

登 录
信息栏
购买PHP虚拟主机 / VPS

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.0.1
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

Loading...