php 7.0.0

By kvstar at 2015-12-06 • 0人收藏 • 247人看过

升级会出问题吗?

5 个回复 | 最后更新于 2015-12-09
2015-12-07   #1

lnmpa apache 2.2 好像不支持,现在降级中

2015-12-07   #2

PHP 7.0.0从我一开始开发就支持的。

很久前RC版出来的时候,我的开发环境就全面切换到了PHP 7.0。

2015-12-07   #3

php-memcached 不支持吧,用php6了

2015-12-07   #4

Reply to #3 @kvstar :

我记得自己编译Extension就行的吧。

2015-12-09   #5

重新编译可以用,升级不知哪出问题了


debian6 + p7 + n1.97 + m5.5 + a2.4

登录后方可回帖

登 录
信息栏
购买PHP虚拟主机 / VPS

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.0.1
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

Loading...