论坛程序很好,可惜要求 太高

By qqnet at 2015-09-25 • 0人收藏 • 370人看过

php5.5以上的要求太高了,我的才5.2

所以至今无缘得用

14 个回复 | 最后更新于 2015-09-26
2015-09-25   #1

PHP 5.3即可,5.3大概是6年前发布的了,要求不高。

主要还是你的环境太旧。

2015-09-25   #2

PHP 5.2出来那会儿,我还在上小学。 正式发布那会儿,我也才小学刚毕业。 现在还用PHP 5.2的,是那十年前的还在跑Windows 2003的P4老服务器?

2015-09-26   #3

但是我跑得很happy

主要还是看机器配置吧

2015-09-26   #4

回复#3 @qqnet :

PHP5.2性能大概是5.6的三分之一。 没感觉到性能瓶颈,应该还是访问量太低了吧。

2015-09-26   #5

我发现了Nginx rewrite rules

像发现了新大陆一样

2015-09-26   #6

回复#4 @lincanbin :

那不一定,我差不多每天20000IP左右的自然搜索流量

还有5000左右的固定访客,当然也有感觉到瓶颈的时候

我一般会怪vps提供商

2015-09-26   #7

回复#5 @qqnet :

程序支持apache,nginx,IIS。

2015-09-26   #8

我的黄金组合ubuntu + nginx

2015-09-26   #9

回复#6 @qqnet :

如果感觉到瓶颈太可真是性能太菜了。 我这一个一个月5美元的vps,用cf首页做压力测试,就能扛住4000万的日访问量。

2015-09-26   #10

回复#6 @qqnet :

20000 ip折合到一秒钟,才几个请求?一个不到。 一秒处理一个请求竟然都会出现性能瓶颈。

2015-09-26   #11

回复#10 @lincanbin :

主要是图片太多,基本都是图片为主

像湖南卫视某著名节目的几乎所有图片都能够第一时间在我网站找到

在用了百度云加速缓存的情况下,每天的流量也高达70G

很吓人的

2015-09-26   #12

回复#11 @qqnet :

那你这流量不低,我一个服务器一天几十万PV的时候,负载不到0.2,一个月也就300G流量。

2015-09-26   #13

你加油。我改天跟你聊。

希望能常向你请教。你的英文版我准备使用,到时候一定保留powered by

也希望你常去指导

晚安

2015-09-26   #14

回复#13 @qqnet :

晚安

登录后方可回帖

登 录
信息栏
购买PHP虚拟主机 / VPS

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.0.1
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

Loading...