网站搬迁,出现错误,求助!

By souqinzhou at 2015-09-16 • 0人收藏 • 327人看过

Warning: require(__DIR__/common.php) [function.require]: failed to open stream: No such file or directory in /www/web/XXXXX/public_html/index.php on line 2

Fatal error: require() [function.require]: Failed opening required '__DIR__/common.php' (include_path='.:/www/wdlinux/apache_php-5.2.17/lib/php') in/www/web/jXXXX/public_html/index.php on line 2


网站搬迁提示这个错误,数据库已经导入,求助作者。

5 个回复 | 最后更新于 2015-09-17
2015-09-17   #1

确保PHP版本高于5.3

2015-09-17   #2

回复#1 @lincanbin :

真是杯具啊,PHP是5.2的,不可以装吗?

2015-09-17   #3

回复#2 @souqinzhou :

对,安装说明里都写了最低5.3

2015-09-17   #4

回复#3 @lincanbin :

 网站搬迁,但是验证码显示不出来,求解。

2015-09-17   #5

回复#4 @souqinzhou :

验证码需要session和gd库支持,自查。

登录后方可回帖

登 录
信息栏
购买PHP虚拟主机 / VPS

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.0.1
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

Loading...