是PHP那个版本的,我的服务器不显示呢。

By cm1818 at 2015-08-15 • 1人收藏 • 421人看过

    如题,上传以后打开就是空白页了。

10 个回复 | 最后更新于 2015-08-17
2015-08-15   #1

根据安装说明安装了吗?

自行对照环境要求。

安装环境要求:

  • PHP版本高于5.3.6,并打开PDO_MYSQL(PHP 5.3以上默认支持PDO_MySQL,如果不支持请联系服务商)

  • 支持.htaccess文件的解析,即Apache mod_rewrite,或IIS ISAPI_Rewrite,或IIS7以上。(Nginx用户请手动复制nginx.conf内容到vhost配置文件内)


2015-08-15   #2

好了 可以安装了

2015-08-15   #3

回复#1 @lincanbin :

PHP Version 5.3.28

请问空间只有这样,安装不了了吗

2015-08-15   #4

回复#3 @liu1 :

可以安装,有Pdo即可,去除版本验证代码。

2015-08-16   #5

回复#1 @lincanbin :

反正我是在5.4才安装成功的。 

2015-08-16   #6

回复#1 @lincanbin :

 

 

ie10也不支持么。。。回复后变成这样了。

 31.png

2015-08-16   #7

回复#5 @cfan366 :

用新版本总是好的,5.3的旧版本本身有安全漏洞,虽然也能用上Carbon Forum,但是被我禁止了,只有5.3.6后PHP才修复了那个漏洞。

2015-08-16   #8

回复#6 @cfan366 :

蛤?

太奇怪了吧,我在IE6或者8上也没这个问题啊,我去查查。

2015-08-17   #9


2015-08-17   #10

546654564564

登录后方可回帖

登 录
信息栏
购买PHP虚拟主机 / VPS

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.0.1
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

Loading...