说起来我脸盲还挺严重的,刚开始看Fate/Zero的时候老是认不清切丝和言美丽

By lincanbin at 2014-12-01 • 0人收藏 • 825人看过

9 个回复 | 最后更新于 2014-12-03
2014-12-01   #1

QQ图片20141201204038.jpg

这个是切丝

QQ图片20141201204133.jpg

这个是言美丽

2014-12-02   #2

站长,我域名注册好了,其他就不回了……

2014-12-02   #3

站长的源码安装环境要求太高了吧,我问了好几个虚拟空间提供商都说不支持

2014-12-02   #4

回复#3 @benrun :只要支持rewrite和PHP版本高于5.3 ( 5.2好几年前的,PHP官方都已经不维护了 ) 就行,这个要求不高,我以前随便50块一年买的虚拟空间都支持。

国外的免费空间也基本都支持。

2014-12-02   #5

回复#3 @benrun :当然他们告诉你不支持,也可能是他们不懂,实际是支持的,国内很多主机商都这样,一点技术都不会,用盗版Windows和一键环境包就开始卖主机了。

如果是Linux主机,那么基本可以确定是支持的。

如果是Windows + IIS主机,一般他们也会装个盗版的ISAPI_Rewrite,有这个插件也是支持的。

2014-12-03   #6

大多都是支持php5.2版本,站长推荐一个给我吧?

2014-12-03   #7

回复#6 @benrun :我买的大多数是美国的主机,估计不适合你,而且也比较贵。

2014-12-03   #8

回复#6 @benrun :其实绝大部分主机都是5.3或以上啊,很少见5.2的。如果你真的喜欢你那个主机商,其实可以问问他们把你分配到5.3的。我用的主机商都可以自己调php版本。

2014-12-03   #9

幸好是用的Linux VPS,刚看了版本是5.3.17

登录后方可回帖

登 录
信息栏
购买PHP虚拟主机 / VPS

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.0.1
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

Loading...