请问6.0新版本将支持PHP7么?

By krul_sicem at 2018-05-27 • 0人收藏 • 216人看过

今天尝试着安装程序,配置完了伪静态,结果页面全部500崩溃,以为是BT面板的问题,后来查修发现都正常,想起来程序需要MYSQL的拓展,PHP7默认没有mysql.so,切换至PHP5.6后正常运行,请问新版本将会对其进行支持么?

3 个回复 | 最后更新于 2018-05-28
2018-05-27   #1

一直都是支持PHP 7的,从最早期版本都是支持的。

官网现在就是跑在PHP 7上的,自查环境问题?

2018-05-27   #2

需要的扩展是PDO MySQL,不是mysql这么古老的extension。

2018-05-28   #3

好吧,宝塔LNMP环境,测试7.0没有问题,不过7.1就会无法正常运行了~

不过够用了,支持ing

登录后方可回帖

登 录
信息栏

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.9.0
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

粤ICP备17135490号-1

Loading...