没办法安装,不知道怎么解决,有谁解答

By liu4xia0 at 2015-06-05 • 0人收藏 • 512人看过

蛋疼啊。用购买的虚拟空间,安装提示PHP版本过低,没办法安装!

 

然后我就用阿里云的,结果提示

 

你的PHP未编译pdo_mysql,本程序无法正常工作Your PHP don’t support pdo_mysql extension, this program does not work!

 

肿么解决。。。。。

2 个回复 | 最后更新于 2015-06-13
2015-06-05   #1

阿里云的话,PHP编译时选择pdo_mysql即可

2015-06-13   #2

测试手机

登录后方可回帖

登 录
信息栏
购买PHP虚拟主机 / VPS

Carbon Forum是一个基于话题的高性能轻型PHP论坛

下载地址:Carbon Forum v5.0.1
QQ群:12607708(QQ我不常上)

donate

手机支付宝扫描上方二维码可向本项目捐款

Loading...